Upgrading to version 2.x

This update notice applies to these downloads:

Created 3.40pm Fri 25 Feb 2011

Version 2.x has a completely rewritten API for managing site data. You should replace the ANU Site Manager, Acton, Acton Layouts and the ANU Remote Styles Cache at the same time, and keep main version numbers in sync.

When upgrading, make sure you run update.php. This will attempt to detect your previous site settings and upgrade them to the new version.

If it continues to fail...

  • set your default theme to Garland
  • disable and uninstall the ANU Site Manager
  • install version 2.0 and all other ANU version 2.0 modules
  • create a new profile

Support

There are three ways to get support or report issues...

  1. Contact the project team: web.cmbe_cpms@anu.edu.au
  2. Post your issue on the WPG forum
  3. Send your github ID to the project team (above) and use the github issue queue

Updated:  21 September 2017/Responsible Officer:  CMBE & CPMS Web Admin/Page Contact:  CMBE & CPMS Web Admin