Incompatibility with Acton 1.x

This update notice applies to these downloads:

Created 4.50pm Wed 24 Aug 2011

Acton Layouts is incompatible with Acton 1.x, and should only be used with the 2.x branch.

Updated:  19 November 2017/Responsible Officer:  CMBE & CPMS Web Admin/Page Contact:  CMBE & CPMS Web Admin